Quebec Hardware Overclock
Welcome on Quebec Hardware Overclock

You must register to take part in the forums

* English people can post and discuss in english with no problem, the forum is for French & English people.
____________________________________________________________________________________________

Bienvenue sur Quebec Hardware Overclock

Vous devez vous enregistrer pour participer au forum

Quebec Hardware Overclock

Nouvelles sur l'actualité informatique & l'overclocking
 
AccueilAccueil  CalendrierCalendrier  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Important: le domaine ayant changer pour http://www.qchardwareoverclock2.com, tout lien qui n'inclut pas le ''2'' à la fin d' overclock, doit être rajouter manuellement.

Maintenant rendu sur Facebook ! Wink
https://www.facebook.com/qchardwareoverclock?ref=hl

Il suffit de ''liker'' notre page pour Joindre le Groupe sur Facebook
(Facebook) - 5*Water cooling All-in-One de marque Corsair de 280mm
Jeu 24 Mar - 6:25 par Sector-z


5*Mini Water Cooling de marque Corsair, plusieurs …

Commentaires: 0
(Facebook) - 3* MSI R9 390 8GB Gaming OC
Jeu 24 Mar - 6:21 par Sector-z


3* carte video de marque MSI, model R9 390 8GB …

Commentaires: 0
(Facebook) - Samsung 850 series SSD: M.2, MSATA & SATA 3
Jeu 24 Mar - 6:00 par Sector-z


SSD de marque Samsung, série 850 au format …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO: (~ 5 X + rapide qu'un bon en SATA 3 )
Jeu 24 Mar - 5:57 par Sector-z


SSD au format M.2 de marque Samsung, model 950 …

Commentaires: 0
(Facebook) - MSI GTX 970 4GB GAMING OC ( PAS le model LE)
Ven 11 Mar - 2:56 par Sector-z


Carte video de marque MSI, model GTX 970 4GB …

Commentaires: 0
(Facebook) - Gigabyte R9 390 8GB Gaming G1
Ven 11 Mar - 2:53 par Sector-z


Carte video de marque Gigabyte, model R9 390 8GB …

Commentaires: 0
(Facebook) - Acer Predator X34 Bmiphz (Ultra Wide Screen) Curved G-SYNC
Mer 2 Mar - 2:47 par Sector-z


Moniteur 34'' format 21:9 de marque Acer, model …

Commentaires: 0
(Facebook) - 2*Gigabyte GTX 970 4GB G1 Gaming
Mar 1 Mar - 23:50 par Sector-z


Carte vidéo de marque Gigabyte model GTX 970 4GB …

Commentaires: 0
(Facebook) - Radiateur: ***Pour moddeur seulement***
Mar 1 Mar - 23:15 par Sector-z


Radiateur 280mm en aluminium, Kraken X60 avec …

Commentaires: 0
(Facebook) - Heatsink: ***Pour moddeur seulement***
Mar 1 Mar - 23:13 par Sector-z


Heatsink en alluminium de très bonne qualité, …

Commentaires: 0
(Facebook) - SSD M.2 Samsung 950 PRO 256 & 512GB
Mar 1 Mar - 3:53 par Sector-z


SSD type M.2 de marque Samsung, model 256GB et …

Commentaires: 0

Partagez | 
 

 ATI et battlefield bad company II

Aller en bas 
AuteurMessage
ozirix

avatar

Date d'inscription : 30/10/2011
Messages : 147
NB de merci reçu : 1
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: ATI et battlefield bad company II   Jeu 24 Mai - 18:57

Bonjour j'ai un problème avec battlefield bad company II mais pas avec d'autre jeux .
j'ai une 7870 dernier pilote installée
température normale
quand je joue juste a ce jeu , après 10 a 15 minutes mon PC plant l’image freez sur le jeu et rien qui réponds ,meme Ctrl +Alt+Sup ,le clavier ne fonction pas quand j'essaye d'activer Ver Num ou MAJ ,donc obliger de reboot le PC
j'ai eu ce problème avec une ATi 5870 , avec une 7950 et avec la 7870 mais jamais avec la GTX 560 ti
donc c'est une problème de pilote
j'ai vu sur quelques forums qu'il faut diactiver le AA ,d'autre qui disent qu'il faut déactiver le Bloom , et d'autre qui disent il faut jouer en directx 9
j'ai tout essayé ca freeez toujours
si quelqu'un a déjà eu ce problème et qu'il avais réglé ,j’aimerais avoir la solution SVP merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lucas

avatar

Date d'inscription : 11/05/2011
Messages : 1213
Localisation : Embassadeur Republic Of Gamer
NB de merci reçu : 26
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Jeu 24 Mai - 23:36

j'ai eu ce probleme et je n'ai jamais trouve la solution

_________________
CPU: i7 4790K @ 4,6 Ghz a 1,26v WC
Carte-mère: Gigabyte Z97X-UD3H
Cartes graphiques: sli Evga GTX 580 FTW hydro copper 2 : 980/1154/1960 WC
Mémoires: Adata XPG V1 2X4Go 1600 9-9-9-24-1T
SSD: Samsung 840 Pro 128 Go
HDD: Seagate 1TB Barracuda 7200trs/min - SATA III 6 Gb/s  X2
PSU: Corsair RM 1000
Écran: LG 34UM65  (2560 x 1080) 21:9
OS: Windows 7 ultimate
Boitier: Bench table
WC: pump= D5, rad= quad 480 DS480-P, cpu block= EK-Supremacy EVO
reservoir= XSPC D5 Tank Reservoir, tube= 3/8″ ID, 5/8″ OD, fans= 8x Gentle typhoon
Clavier: Zalman K500 mécanique
Souris: G700s
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ChristTheGreat

avatar

Date d'inscription : 28/09/2011
Messages : 1261
Localisation : Somewhere In Time!
NB de merci reçu : 16
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Ven 25 Mai - 11:47

Umm je n'ai pas eu se soucis avec la HD4870, HD5770 et HD6950.

Tu as essayer un ancien pilote voir? Installé les ATI catalyst profils au cas (même si non crossfire)?

Tu as fait une désinstallation complète du pilote puis refaire l'installation?

Donc j'imagine que tu es sur le 12.4 voir 12.5 preview (je sais pas si les .5 sont officiel). Tu as essayé dison les 12.2? voir 12.1?

_________________
Intel i7 2700k @ 4.3ghz (CNPS10x modded) | Asus P8P67 EVO | 2x 4gb Kingston Genesis PnP 1600mhz@1866mhz 10-10-10-30 | MSI HD7950 TFIII 1150/1350 | Crucial M4 64gb(OS) | Crucial M4 256gb (JEUX) | RAID1 WD Black 1TB 32mb | OCZ Z-850w | CoolerMaster 690 Advanced II | Windows 7 x64 Ultimate

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ozirix

avatar

Date d'inscription : 30/10/2011
Messages : 147
NB de merci reçu : 1
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Ven 25 Mai - 13:19

J'ai essayé tout et avec la 5870 aussi l'anée passer , il me reste un dernier truc que j'ai pas eu le temps d'essayer , désactiver le son AMD HD.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MastoPuff

avatar

Date d'inscription : 02/07/2011
Messages : 251
Localisation : Chambly QC
NB de merci reçu : 1
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Ven 25 Mai - 17:50

je sais que ces bete mais a ta place je ferai un petit tour sur le EA Live Chat Support...

_________________
2600k@4.5 - Corsair H100 - 16gb G.Skill Sniper 2133 - Z68 PRO
SLI - EVGA GTX 580 SC/Backplate - PNY XLR8 Enthusiast Edition
OCZ Vertex 3 60gb - WD Caviar Black 1TB - CM Silent Pro M1000

A Fluid-Dynamic Art ! www.littledeer.ca
A Leading-Edge Production
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.littledeer.ca/
ozirix

avatar

Date d'inscription : 30/10/2011
Messages : 147
NB de merci reçu : 1
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Ven 25 Mai - 18:13

J'ai fait le teste avec le audio HD AMD et j'ai jouer plus que d'habitude sans problème , j'ai pas eu le temps de tester plus , je croi que ça marche .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ozirix

avatar

Date d'inscription : 30/10/2011
Messages : 147
NB de merci reçu : 1
Galerie Personnel : N/A
Feedback : N/A

MessageSujet: Re: ATI et battlefield bad company II   Mar 29 Mai - 21:03

pff le même problème , le jeu plant apres une heure mieux qu'avant ,ça reste désagréable .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: ATI et battlefield bad company II   

Revenir en haut Aller en bas
 
ATI et battlefield bad company II
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Quebec Hardware Overclock :: Hardware :: Video Cards & Physx Card :: AMD/ATI-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Contact | Signaler un abus | Forum gratuit